Не устанавливается AutoCAD: в процессе установки происходит сбой

Платформа net 4.5 не установлена приложение autocad 2015 windows 7

При настройке ОС в процессе установки после выбора языка, часового пояса и т. п. происходит перезагрузка
Вечер добрый! Сегодня решил снести windows 10 и установить с нуля, удалил все файлы и т.д. После.

Не устанавливается ОС, останавливается на «начало установки» и больше ничего не происходит.
Всем доброго вечера. Такая проблема, прихожу домой, включаю ноут и радуюсь, винда полетела. Питаюсь.

Запуск Excel из Access происходит строго периодически — через раз происходит сбой
запуск Excell из Access происходит строго периодически — через раз. происходит сбой. После сбоя.

Не устанавливается AutoCAD
Проблема возникает во время установки AutoCAD-а. что с 2014, что с 2017 (Учебная версия).

пишет вот что:
2013/11/2:00:44:18 Администратор GALINAVIT === Setup started on GALINAVIT by Администратор ===
2013/11/2:00:44:18 Администратор GALINAVIT Launch
2013/11/2:00:44:55 Администратор GALINAVIT === Setup ended ===

2013/11/2:00:44:20 Администратор GALINAVIT === Setup started on GALINAVIT by Администратор ===
2013/11/2:00:44:20 Администратор GALINAVIT Launch
2013/11/2:00:44:50 Администратор GALINAVIT PageOpen LaunchDialog
2013/11/2:00:45:12 Администратор GALINAVIT PageOpen LicenseDialog
2013/11/2:00:45:18 Администратор GALINAVIT PageOpen ProductInfoDialog
2013/11/2:00:46:06 Администратор GALINAVIT PageOpen ProductSelectionDialog2
2013/11/2:00:46:40 Администратор GALINAVIT PageOpen FullProgressDialog
2013/11/2:00:46:40 Администратор GALINAVIT Installing .NET Framework Runtime 4.0 Language Pack: D:3rdPartyNET4wcudotNetFrameworkdotNetFx40LP_Full_x86_ x64_1049.exe /q
2013/11/2:00:46:47 Администратор GALINAVIT Install .NET Framework Runtime 4.0 Language Pack Failed Installation aborted, Result=5100
2013/11/2:00:46:48 Администратор GALINAVIT PageOpen InstallCompleteDialog
2013/11/2:00:47:07 Администратор GALINAVIT === Setup ended ===

2013/11/2:00:58:36 Администратор GALINAVIT === Setup started on GALINAVIT by Администратор ===
2013/11/2:00:58:36 Администратор GALINAVIT Launch
2013/11/2:00:59:06 Администратор GALINAVIT === Setup ended ===

2013/11/2:00:58:38 Администратор GALINAVIT === Setup started on GALINAVIT by Администратор ===
2013/11/2:00:58:38 Администратор GALINAVIT Launch
2013/11/2:00:58:58 Администратор GALINAVIT PageOpen LaunchDialog
2013/11/2:01:00:24 Администратор GALINAVIT PageOpen LicenseDialog
2013/11/2:01:00:35 Администратор GALINAVIT PageOpen ProductInfoDialog
2013/11/2:01:01:01 Администратор GALINAVIT PageOpen ProductSelectionDialog2
2013/11/2:01:01:51 Администратор GALINAVIT PageOpen FullProgressDialog
2013/11/2:01:01:51 Администратор GALINAVIT Installing .NET Framework Runtime 4.0 Language Pack: D:AutodeskAutoCAD_2012_Russian_Win_64bit3rdPartyNET4wc udotNetFrameworkdotNetFx40LP_Full_x86_x64_1049.exe /q
2013/11/2:01:01:58 Администратор GALINAVIT Install .NET Framework Runtime 4.0 Language Pack Failed Installation aborted, Result=5100

Источник:
http://www.cyberforum.ru/windows7/thread675623-page2.html

Платформа net 4.5 не установлена приложение autocad 2015 windows 7

I’ve tried some setup.ini mods that I found online to try and get autocad to not look for .NET 4.5 but it still doesn’t want to install. I get through the preliminary install steps, then when it goes to actually install the AutoCAD program, it fails and rolls everything back. It gives me the error message:

«.NET 4.5 is not insalled. AutoCAD 2015 cannot be installed without this component. See your system administrator for more information.»

Any ideas? If I remember right, it has installed properly on all previous W10 TP builds. I’m running the latest build: 10041.

This is because Windows 10 is already assembled with .net 4.6 which in-place update to .net 4.5, you can refer to the content of the link below for more details:

In my opinion, this should be AutoCAD compatibility problem with Windows 10, it would be better to contact AutoCAD support for further assistance.

Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

  • Помечено в качестве ответа Yotvb 24 марта 2015 г. 15:15

Все ответы

try to download and install (.NET Framework 4.5 RunTime)

Hi Yotvb,
I tried on Build 10041 and experienced the same as you.

Sorry, I have no further idea.

This is because Windows 10 is already assembled with .net 4.6 which in-place update to .net 4.5, you can refer to the content of the link below for more details:

In my opinion, this should be AutoCAD compatibility problem with Windows 10, it would be better to contact AutoCAD support for further assistance.

Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

  • Помечено в качестве ответа Yotvb 24 марта 2015 г. 15:15

Agreed that it’s likely the way that Autodesk is doing something they shouldn’t be doing. but how willing is Autodesk going to be to fix a program for an alpha/beta (whatever Win10 TP is) version only to see that MS changes things even more before the RTM? Especially seeing that Autodesk in a few months will release a new version of AutoCAD.

I believe it installed properly in previous builds of W10TP, so something changed in this latest build that Autodesk couldn’t foresee. I wonder how many other programs are going to run into this problem. I suppose I’ll have to wait until AutoCAD 2016 comes out in a few months to see if it’s any different. or wait for another build of W10. And in the meantime, I guess I’ll have to boot back over to Windows 8.1 for AutoCAD.

I find same problem1

And I find the CAD 2016 ZHEN-CN CAN NOT BE RUN IN 10041 AT ALL

Источник:
http://social.technet.microsoft.com/Forums/ru-RU/eac8a204-5d26-44bb-9970-75863ef66cdd/autocad-2015-cant-install-because-it-doesnt-see-net-45?forum=WinPreview2014Setup

Не запускается Автокад: как решить проблему с запуском программы

Разбираемся почему не запускается Автокад, рассматриваем различные ошибки и решение проблем установки и запуска AutoCAD.

Автокад используется профессионалами для разработки чертежей различных инженерных документов.

Проблемы с установкой Autocad

Первое, с чем сталкивается новый пользователь этого программного пакета, – инсталляция. В большинстве случаев она проходит незаметно, но иногда установка «Автокада» не запускается или неожиданно обрывается. Часто этому событию сопутствует появление небольшого окошка с сообщением, содержащим код ошибки и другой информацией, необходимой для диагностики.

Ошибка 1603

Эта проблема связана с некорректной работой установщика MSI от корпорации «Майкрософт». Проявляется она по следующим причинам:

  • В папке Temp, расположенной в системном разделе жесткого диска, находится слишком много файлов. Решение: удалить папку.
  • Недостаток свободного места на разделе жесткого диска с системой. Туда извлекаются временные файлы, необходимые для установки «Автокада». Решение: удалить неиспользуемые программы, почистить папки, находящиеся в разделе «Библиотеки», «Загрузки» и рабочий стол в Windows 7,8,10. Также освободить место поможет очистка кэша браузера.
  • Конфликт программ. Решение: отключить на время установки все приложения, работающие в фоновом режиме (находятся в панели уведомлений рядом с часами) и закрыть все активные программы.

Для ускорения поиска причины обрыва установки можно воспользоваться средством от Autodesk под названием AIDA.

Ошибка «Платформа .NET не установлена»

Еще одной причиной, почему не запускается «Автокад», является отсутствие или отключение пакета FrameWork .NET версии 4.5 и 4.6. Чаще всего она проявляется на версиях «Автокада» 2016 и 2017 после обновления компонентов Windows.

Читайте также  Что такое восстановление системы windows 7: и как включить 2020

Решений у этой проблемы два:

  • Проверить наличие обновлений KB3081452, KB3081448, KB3081449 в Windows 10. Если они отсутствуют, то при помощи «Центра обновлений» или вручную загрузить их и установить.
  • Проверить присутствие в системе требуемого компонента. Для этого в «Панели управления» нужно зайти в раздел «Программы и компоненты». Если фреймворк установлен, то нужно перейти в подраздел «Включение и отключение компонентов Windows» и выбрать требуемый компонент. В противном случае загрузить его с сайта Microsoft и проделать выше описанные манипуляции.

Ошибка 1606 или 1317

Она проявляется, если на жестком диске или в реестре остались следы от установки другой версии «Автокада». Решается проблема следующими способами.

Способ 1. Проверка реестра. Для этого нужно запустить его редактор, вызываемый командой regedit в окне «Выполнить» (вызывается из меню «Пуск» или при помощи комбинации клавиш Win (флажок на клавиатуре) и R). В древе ключей в левой части окна нужно найти ключ Common Documents, находящиеся по адресу HKEY_LOCAL_MACHINE >Software>Microsoft>Windows>CurrentVersion>Explorer>Shell Folders. Его тип должен быть REG_SZ, а данные – C:UsersPublicDocuments. Если ключ отсутствует, то его нужно добавить: «Правка»> «Создать»> «Строковый параметр». После создания нового ключа нужно проверить, существует ли указанная в ключе папка.

Способ 2. Удаление ненужных файлов при помощи утилиты Microsoft Fix It. Загрузить ее можно на официальном сайте.

Ошибка «Система не может открыть указанное устройство или файл»

Следующая причина, из-за которой не запускается «Автокад», — отсутствие необходимого файла или его блокировка антивирусом. Поэтому для устранения неполадки нужно:

  • Отключить антивирусное ПО.
  • Запустить установщик с правами администратора или отключить контроль учетных записей в «Панели управления».
  • Очистить папку TEMP и повторно запустить установщик.

Если эти меры оказались бесполезными, то нужно заново загрузить инсталлятор с официального сайта или торрент-трекера.

Проблемы при первом запуске и во время использования

Иногда после установки «Автокад» не запускается. Так же как и в процессе инсталляции, во время загрузки его компонентов и интерфейса может появиться окошко с указанием конкретной ошибки. Но так происходит не всегда. Например, когда появляется и исчезает окошко-индикатор загрузки, а после ничего не происходит.

Ошибка «Не удалось запустить приложение из-за неправильной параллельной конфигурации»

Эта неисправность возникает по двум причинам: некорректная установка самой программы и отсутствия, повреждения или конфликта между компонентами библиотек Microsoft Visual С++. В первом случае потребуется полное удаление «Автокада» с последующей переустановкой.

Для решения второй проблемы нужно:

  • Переустановить библиотеки С++. Информацию о том, как это сделать и где скачать нужные материалы, можно найти в базе знаний Autodesk по запросу «How to remove and reinstall Microsoft Visual C++ Runtime Libraries».
  • Перезапустить компьютер.
  • В разделе «Программы и компоненты» найти установленную САПР, выделить и нажать кнопку «Изменить/ Удалить». В открывшемся окне нужно поставить отметку возле пункта «Восстановить» и запустить процесс.
  • После завершения восстановления запустить «Автокад».

Ошибка «Невозможно запустить программу, так как на компьютере отсутствует файл MSVCR110.dll»

Появление проблемы связано с исчезновением указанного файла из библиотеки Visual С++. Название компонента в некоторых случаях может измениться на «MSVCP110.dll». Для устранения ошибки придумано 3 способа:

Способ 1. Если есть компьютер с идентичным ПО, то можно скопировать требуемый файл с него на проблемный ПК.

Способ 2. Воспользоваться инструментом восстановления, входящего в состав установщика библиотек С++ версии 2012 года для 32-х и 64-битных систем.

Способ 3. Переустановить все библиотеки Microsoft Visual C++.

Проблема «Автокад запускается и сразу закрывается»

Чаще всего эта ошибка появляется после «зависания» программы и принудительного ее закрытия через диспетчер задач. В этом случае иногда повреждается файл лицензии, из-за которого программа и не может запуститься. Для устранения проблемы нужно очистить папку Flexnet от всех файлов. Находится она на системном разделе жесткого диска в директории ProgramData. После этого программа должна заработать.

Второй причиной проявления этой проблемы является устаревший драйвер видеокарты. Загрузить их можно с сайтов производителей. Если обновление не принесло результатов, то нужно отключить аппаратное ускорение графики. Делается это следующим образом:

  • Правой кнопкой мыши вызвать контекстное меню ярлыка, запускающего «Автокад», и выбрать пункт «Свойства».
  • В конце строки «Объект» добавить «/nohardware».
  • Запустить программу.

Если вышеперечисленные меры не оказали никакого эффекта, то нужно переустановить программный пакет. О том, как полностью его удалить, можно найти в базе знаний Autodesk по запросу «выполнение полного удаления».

Причин, из-за которых «Автокад» не запускается, много, но все они успешно решаются специалистами технической поддержки компании Autodesk.

Источник:
http://infosort.ru/rabota-s-kompyuterom/402-ne-zapuskaetsya-avtokad-kak-reshit-problemu-s-zapuskom-programmyi

Программирование, настройка и администрирование CAD систем

Программирование, настройка и администрирование CAD систем

пятница, 11 апреля 2014 г.

О совместимости версий .NET плагинов, AutoCAD, .NET Framework и MS Visual Studio

[R20.1] AutoCAD 2016: .NET 4.5, 4.5.1 (см. примечание 2); Visual Studio 2012 и более новые.

Особым образом хочется выделить AutoCAD 2010 и 2011. Официально компанией Autodesk заявлено, что эти версии требуют для своей работы Microsoft Visual Studio 2008 with Service Pack 1 и Microsoft .NET Framework 3.5 with Service Pack 1 . Однако практика показывает, что если у программиста под рукой окажется только Visual Studio 2005 и AutoCAD 2011, то написать плагин он сможет. Но в виду того, что в Visual Studio 2005 нет возможности указать целевую версию платформы .NET, этот плагин будет компилироваться с использованием .NET 2.0. Соответственно, при написании плагина AutoCAD, программист будет ограничен рамками платформы .NET 2.0. Например, он не сможет использовать технологии LINQ и WPF.

Для примера, в Visual Studio 2005 автор написал и скомпилировал плагин для AutoCAD 2011, который успешно запустился в обозначенной версии AutoCAD:

В подкаталоге inс установленного ObjectARX SDK, управляемые сборки появились лишь начиная с AutoCAD 2011. .NET плагины, использующие сборки AutoCAD только из этого каталога, можно без опасений компилировать как AnyCPU. В иных случаях нужно быть осторожным. Начиная с AutoCAD 2013 в обозначенном подкаталоге появился файл AcCoreMgd.dll. В новый файл было вынесено часть функционала из файла AcDbMgd.dll и часть из файла AcMgd.dll.

В отличие от AutoCAD 2011, в конфигурационных файлах AutoCAD 2012-2016 обозначенные в «Примечании 1» XML элементы по умолчанию раскомментированы.

Примечание 3:
Если вместо acad.exe используется accoreconsole.exe , то его конфигурационный файл, соответственно, следует искать под именем accoreconsole.exe.config .

8 комментариев:

Спасибо, Андрей! Ценная информация! Шпаргалка устраняет неопределенность в вопросах совместимости на начальном этапе работы с .Net.

Здравствуйте Андрей. Пожалуйста скажите, как с Вами можно связаться? Я хочу задать Вам пару вопросов по теме этой статьи.

Здравствуйте Михаил. Поскольку вопросы относятся к данной заметке, то Вы можете задать их прямо здесь, в комментариях. Возможно они будут интересны ещё для кого-то, кто будет читать эту страничку.

В таком случае вопрос следующего характера:
У меня есть задача написать плагин для AutoCAD на C#. Этот плагин должен создавать большую пачку автоматически генерируемых документов (чертежи, схемы, что-то еще). Проблема в версионности.
В конторе, где я работаю, используют AutoCAD 2009, но при этом используют файлы формата AutoCAD 2004. Покопавшись в интернете, я нашел способ сохранять файлы dwg в более старых форматах.
У меня есть Visual Studio 2015, установлены Framework`и (2.0 — 4.6). Сверившись с вашей статьёй я попробовал накидать простой плагин (HelloWorld) в указанной версии Visual Studio для AutoCAD 2009. После компиляции команда netload сказала, что мой плагин использует неподдерживаемые версии .NET Framework.
Я пробовал версии 2.0, 3.0, 3.5, 4.0. Ни с одной из них AutoCAD работать не хочет.

Читайте также  Как очистить диск в Windows: 7 эффективных способов

Тогда я подумал, что возможно нужно написать отдельный exe файл, который будет делать всё то же самое (создавать файлы и т.д.). Но прочитал в сети, что у меня будет сильно урезанная функциональность.

В итоге я погряз в незнании/непонимании того, как мне совместить все версии в кучу.

Я хочу понять:
1) Выполнима ли задача написания плагина для старых версий AutoCAD в Visual Studio 2015?
2) Можно ли (с не которой долей уверенности) считать, что плагин для более новых версий можно будет достаточно легко поддерживать (переписывать на ещё более новые версии AutoCAD)?
3) Есть ли смысл уговорить начальство перейти на новые версии AutoCAD (при этом насколько трудно перевести файлы старого формата 2004 в новый 2017) ?

Что вообще можете сказать по такой задаче: AutoCAD 2009/dwg 2004/VS2015/Framework ?.0 ?

> Я пробовал версии 2.0, 3.0, 3.5, 4.0. Ни с одной из них AutoCAD работать не хочет.

Такого не может быть в принципе.

2. Как правило, я пишу код для AutoCAD 2009. Результат компиляции так же работает и в 2010-2012. Тот же самый код я компилирую для AutoCAD 2013. Результат компиляции так же работает и в 2014-2017. Использую Visual Studio 2015. Легко или тяжело поддерживать — это зависит от того, насколько сильно от версии к версии AutoCAD меняется та часть API, которая была задействована в коде плагина. За свою практику программирования под AutoCAD я не встречал серьёзных проблем в этом вопросе.

3. Я не работал с форматами DWG2004. Для формата DWG2007 трудностей в пересохранении в формат DWG2013 не замечал. Подозреваю, что и с DWG2004 их не будет. Решение о переходе или не переходе на новые версии AutoCAD должно приниматься аргументированно, на основе взвешивания всех «за» и «против», специфичных для вашей компании.

> Что вообще можете сказать по такой задаче: AutoCAD 2009/dwg 2004/VS2015/Framework ?.0 ?

Я не вижу никаких проблем в использовании обозначенной комбинации.

Андрей, большое спасибо за оперативный ответ!
Ваш комментарий сэкономил мне долгие часы поиска нужной информации и кучу нервов.
Имея на руках всю информацию с этой страницы, попробую разобраться с плагином, а также с начальством 🙂

Ещё раз, спасибо!

День добрый. Может подскажите при компиляции примера dotNetSheetSetVBDotNet.vbproj
выходит ошибка Ошибка 8 :
The command «corflags /32bit- «D:ObjectARX 2012samplesdotNetSheetSetbinDebugInterop.ACSMCOMPONENTS18Lib.dll»» exited with code 9009. D:ObjectARX 2012samplesdotNetSheetSetSheetSetVBDotNet.vbproj 137 5 SheetSetVBDotNet

Где отключить в Visual Studio этот флаг

тк у меня 64 битная версия

Доброй ночи! Извините за тупые вопросы. Установлен NET Framework 4.7. Какую версию Автокад можно поставить? Спасибо.

Источник:
http://bushman-andrey.blogspot.com/2014/04/net-autocad-net-framework-ms-visual.html

Где скачать и как установить .NET Framework 3.5, 4.0 и 4.5 в Windows 10 / 8 / 7

Платформа .Net Framework, которую Microsoft начала разрабатывать в конце 90-ых годов, представляют собой основу для запуска софта, без которой невозможна полноценная работа большинства игр и программ. По умолчанию пакет .NET Framework 4.0 входит в оригинальный дистрибутив Windows 7, .NET Framework 4.5 поставляется с Windows 8 (8.1), а .NET Framework 4.6 – с Windows 10. Однако отдельная установка фреймворка может понадобиться, если в системе нет нужной версии, либо в работе произошел серьезный сбой. Так, .NET Framework 3.5 не устанавливается вместе с «восьмеркой» и «десяткой», а .NET Framework 4.5 отсутствует на Windows 7. Сегодня я расскажу, что делать, если не инсталлируется .NET Framework 3.5 / 4.0 / 4.5, и где скачать .NET Framework актуальных версий.

Как узнать, какие версии .NET Framework установлены на компьютере ?

Вначале выясним, какие версии фреймворка установлены на вашем десктопе (ноутбуке). Быстрее всего это сделать с помощью редактора реестра Regedit.exe, поэтому:

  • через комбинацию клавиш «Win+R» откройте окно «Выполнить», впишите regedit и кликните по «ОК«;

  • последовательно раскройте ветвь HKEY_LOCAL_MACHINESOFTWAREMicrosoftNET Framework SetupNDP;
  • названия подразделов (папок) соответствуют установленным пакетам .NET Framework (скриншот выше).

Как установить .NET Framework 3.5 через Панель управления Windows

Алгоритм инсталляции .NET Framework 3.5 для всех версий ОС один:

  • откройте «Панель управления» → найдите раздел «Программы и компоненты«;
  • щелкните мышью по подразделу «Включение или отключение компонентов Windows«;
  • в новом окне отметьте пункт «.NET Framework 3.5» и нажмите «ОК» (скриншот ниже);
  • подтвердите скачивание файлов из Центра обновления Windows (финальный скриншот).

Впрочем, для экономии времени в Windows 7 в поисковой строке меню «Пуск» наберите без кавычек «включение компонентов«, а в Windows 10 / 8 воспользуйтесь комбинацией клавиш «Win + X» → в открывшемся окне нажмите ссылку «Включение или отключение компонентов Windows» и т.д.

Иногда при установке фреймворка, увы, могут возникнуть ошибки с различными кодами, типа 0x800F081F, 0x800F0906 или 0x800F0907. Самое простое решение – вручную скачать искомый пакет .NET Framework и интегрировать в Windows.

Где скачать .NET Framework 3.5, 4.0 и 4.5 для Windows 10 / 8 / 7

Напомню, что разработчик не рекомендует без крайней необходимости удалять какие-либо версии .NET Framework, установленные на компьютере. Наоборот, вполне возможна последовательная инсталляция, с перезагрузкой системы, нескольких версий описываемой платформы.

Скачать .NET Framework 3.5 с официального сайта здесь

Скачать .NET Framework 4.0 с официального сайта здесь

Скачать .NET Framework 4.5 с официального сайта здесь

Дмитрий dmitry_spb Евдокимов

Источник:
http://testsoft.su/gde-skachat-i-kak-ustanovit-net-framework-3-5-4-0-i-4-5-v-windows-10-8-7/

Платформа net 4 5 не установлена

Установка программного обеспечения Autodesk прерывается сообщением: «Платформа .NET 4.5 не установлена. Приложение AutoCAD Mechanical «версия», Civil 3D «версия» либо другое не может быть установлено без этого компонента. Обратитесь к системному админ.

Скорее всего, установке Microsoft.NET мешает более новая версия, например . NET Framework 4.6.

Смысл в том, что перед инсталляцией нужно в реестре указать, что установлена Microsoft. NET Framework 4.5, а не 4.6 (после инсталляции вернуть назад).

Платформа .NET, разработанная Microsoft, является неотъемлемой частью большинства игр и программ, которые выполняются на ОС Windows. В пользовательском понимании, .Net Framework 4.5 и 4.0 представляют собой основу для запуска программ, в разработке которых использовалась данная платформа. Она стала стандартом для разработки веб-приложений, потому при ее отсутствии велика вероятность того, что вы столкнетесь с их неправильной работой. Кроме того, отсутствие файлов нужной версии .NET Framework может стать причиной невозможности запуска игр.

Начиная с Windows 7, данная платформа поставляется в комплекте с дистрибутивом ОС, однако отдельная установка может понадобиться, если на компьютере отсутствует нужная версия, или в работе .NET Framework произошел сбой.

Версии программы

Самыми распространенными и необходимыми сегодня являются .NET Framework 4.0 и .NET Framework 4.5. Первая поставляется в базовой комплектации ОС Windows Vista и Windows 7, вторая – вместе с Windows 8, однако, независимо от того, какая именно у вас система, лучше скачать и установить обе версии, чтобы избежать проблем с запуском игр и программ.

Читайте также  Как отключить экранную клавиатуру в Windows 7

Как узнать, какие версии .NET Framework установлены на компьютере?

Это можно сделать двумя способами:

  1. Посмотреть в системном реестре. Для этого:
  2. запустите редактор реестра через Пуск – Выполнить – regedit;
  3. откройте раздел HKEY_LOCAL_MACHINESOFTWAREMicrosoftNET Framework SetupNDP;
  4. названия веток соответствуют установленным версиям.

.NET Framework 4.5

Эта версия поставляется вместе с пакетом Microsoft Visual Studio 2012. Чтобы установить ее отдельно, достаточно бесплатно скачать дистрибутив .NET Framework 4.5 с официального сайта и следовать инструкциям программы установки.

Не советуем скачивать .NET Framework 4.5 со сторонних источников!

.NET Framework 4.5, как правило, по умолчанию отсутствует на Windows 7 и его требуется загружать вручную. Для этого:

  • Следуйте инструкциям веб-загрузчика и программы установки.

Процесс установки предельно прост, но важно помнить, что более ранние версии Windows (XP и ниже), не поддерживают .NET Framework 4.5.

.NET Framework 4.0

Предыдущая версия платформы, которая автоматически поставляется вместе с дистрибутивом ОС Windows 7. Несмотря на обновление до версии 4.5, она все еще актуальна. Большинство приложений без проблем работают с .NET Framework 4.5, однако некоторые из них все же могут потребовать наличия более старой версии.

Кроме того, версия 4.0 понадобится вам, если ваша ОС не поддерживает версию 4.5.

Процесс установки так же прост:

  • Откройте исполняемый файл и следуйте инструкциям.

Помните, что после установки любой версии этого компонента, необходимо выполнить перезагрузку, чтобы изменения в системе вступили в силу.

AutoCAD 2015 installation fails on system with .NET 4.6

View Original X

Applies to AutoCAD 2015 Applies to AutoCAD 2015

When you try installing AutoCAD 2015 on a system that has Microsoft .NET Framework 4.6 installed, you get the following error:

.NET 4.5 is not installed. AutoCAD 2015 cannot be installed without this component. See your system administrator for more information.

2. Using Orca, remove (cut row) the following line in the LaunchCondition table for the acad.msi, AcadLP.msi and AcadPS.msi files:

(DOTNET_INSTALLED=»#1″ AND DOTNET4_VERSION knowledge.autodesk.com

.NET Framework 4.5 для установки AutoCAD 2015

Если вы решили установить AutoCAD 2015 и столкнулись с непонятным сообщением, требующим установить .NET 4.5 то не расстраивайтесь. .NET 4.5 это не что иное, как набор необходимых для разных программ библиотек .NET Framework 4.5.

Дело в том, что AutoCAD для корректной работы обращается к библиотекам, которые входят в состав .NET Framework 4.5. Соответственно, непосредственно перед установкой AutoCAD 2015, установщик проверяет, установлен ли у вас набор библиотек .NET Framework 4.5. Если да, то установка программы проходит гладко и без ошибок, а если нет, то установщик выводит сообщение об ошибке.

Вам всего лишь необходимо скачать .NET Framework 4.5 с интернета и установить, после чего повторить установку AutoCAD 2015.

(3 голоса, в среднем: 3.7 из 5)

При установке Inventor 2015 в ОС windows 10 не устанавливаются компоненты .NET 4.5 и DWG TrueView

View Original X

Применимо к Inventor 2015, & Inventor Professional 2015 Применимо к Inventor 2015, & Inventor Professional 2015

При установке Inventor 2015 в ОС windows 10 отображается следующее сообщение об ошибке:

Платформа .NET 4.5 не установлена. Приложение «DWG TrueView 2015 — Английский (English)» не может быть установлено без этого компонента. Обратитесь к системному администратору для получения дополнительной информации.

При нажатии кнопки «ОК» установка будет продолжена, однако приложение Autodesk DWG TrueView не будет установлено. Из-за этого некоторые функции Inventor могут работать в ограниченном режиме.

Примечание. Эта ошибка может также возникать в ОС windows 7 и 8/8.1, если установлена платформа .NET 4.6.

Статус. В настоящее время изучаются причины и возможные решения для этого инцидента.

  1. Измените файл Setup.ini или .ini в Блокноте.
  2. Найдите раздел [DWGTRUEVIEW].
  3. Измените строку EXE_PARAM, как указано ниже.

После установки Inventor убедитесь в том, что установлен компонент Microsoft .NET Framework 4.6.

  1. Перейдите в панель управления.
  2. В разделе «Программы» выберите «Удалить программу».
  3. В левой части диалогового окна «Программы и компоненты» выберите «Включение и отключение компонентов windows».
  4. Убедитесь, что пункт «Расширенные службы NET Framework 4.6» выбран или частично выбран (затененная ячейка).

Получайте быстрые ответы от экспертов по продуктам на форумах.

Требования к системе для AutoCAD 2015

View Original X

Применимо к AutoCAD 2015 Применимо к AutoCAD 2015

Интерактивное руководство по рекомендуемому аппаратному обеспечению для AutoCAD 2015 см. на странице Сертифицированное оборудование.

  • Microsoft® windows® 8/8.1
  • Microsoft windows 8/8.1 Профессиональная
  • Microsoft windows 8/8.1 Корпоративная
  • Microsoft windows 7 Корпоративная
  • Microsoft windows 7 Максимальная
  • Microsoft windows 7 Профессиональная
  • Microsoft windows 7 Домашняя расширенная
  • 32-разрядный процессор Intel® Pentium® 4 или двухъядерный процессор AMD Athlon™ с тактовой частотой не менее 3 ГГц и поддержкой технологии SSE2

Для 64-разрядной версии AutoCAD 2015:

  • AMD Athlon 64 с технологией SSE2
  • AMD Opteron™ с технологией SSE2
  • Intel® Xeon® с поддержкой Intel EM64T и технологией SSE2
  • Intel Pentium 4 с поддержкой Intel EM64T и технологией SSE2

Источник:
http://new-home-sochi.ru/platforma-net-4-5-ne-ustanovlena/